We Are Here To Help

Follow

API & DataSync Release Notes for 12/13/2016: DataSync 1.7.4

New Version of DataSync 1.7.4

A new version of DataSync (1.7.4) has been released and is available for download here. This new version contains the following bug fix:

  • Forces all HTTP requests to Socrata endpoints to use TLS 1.1 or 1.2.

This update is important for users who need to update their integration clients in order to use TLS 1.1 or 1.2, as Socrata is in the process of disabling TLS 1.0.

Read the DataSync documentation for more details on how DataSync works.

 


Check out our other Product News, and give us a shout at support@socrata.com with questions or ideas.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk